Viewing 15 posts - 1 through 15 (of 42 total)
  • Author
    Posts
  • #1461

    Dakky
    Participant

    ode mi komp … u vjecna lovista, sve mi se cini…..

    Jucer je udario grom negdje jako blizu mene, susjedu je spalilo 2 UPS-a, meni valjda nije, ali je komp poludio skroz na skroz.

    Prije nego je uslijedilo ono sto pise, igrao sam s Trokyem Armiju jedno pol sata-sat bez ikakvih problema. Tek kad sam izasao iz Armije i zatvorio TS, krenulo je iz cista mira….

    Prvo je dosao bluescreen. Onda sam ga resetirao, pa je uslo u Windowse i pokazalo sljedece greske (poruke):

    Osim ove tri pisalo je jos da je registry vracen iz backupa jer da je bio corrupted.

    Kad sam sve poklikao OK, opet je dosao bluescreen. U BIOSu sam sve vratio na default, i krenuo na memtest. Memtest je pokazivao hrpu gresaka (sve se crvenilo). RAM je Crucial Ballistix DDR2 800. Zatim sam izvadio jednu plocicu i opet odvrtio memtest, ali ovaj put niti jedne greske. Izvadio tu i vratio samo prvu, ista stvar, niti jedne greske.

    Vratio oba keksa i memtest prosao bez greske ?! Uslo u Windowse, niti jedna greska da se pojavi. Malo cackam po kompu, Everest pokazuje normalne temperature i voltaze. Sve se cini OK.

    Ali vise nemam Open with na desnom kliku na bilo koji file (valjda jer se registry vratio na ko zna sta).

    Napravim restart, da odem u safe mode da probam sa System restore vratiti point od prije dva dana. System restore program se uopce ne zeli pokrenuti. Rekoh ok… nema veze, idemo dalje bez toga.

    Restart kompa, ulazi u Windowse, bluescreen opet. Restart, udje u Windowse i prikaze ovu poruku

    Kliknem OK i opet dode bluescreen.

    Sad mi ta poruka stoji dolje desno da ne smeta, ne smijem kliknuti na OK, inace ce se opet pojaviti BSOD…

    Ima li netko ideju sta bi moglo biti (skurena maticna, memorija, procesor, ili nesto cetvrto?). Memoriju cu probati kod frenda u kompu. I njegovu memoriju kod sebe…

    Da krenem na format ili postoji mogucnost da je “samo” memorija vrisnula…

    Hvala i pozdrav!

    Attachments:
    You must be logged in to view attached files.
    #15939

    RimtuTiTuki
    Participant

    Manje gledat pornice, manje virusa ces instalirat…

    #15940

    Dakky
    Participant

    U trenutku kad je bila grmljavina, komp je bio overclockan debelo.

    OC-ana konfa (u zagradi default)

    C2D E6300 @ 3150Mhz (1866 default)

    Gigabyte P965-S3 maticna @ 450 FSB (266 default)

    CPU @ 1.43V (1.35V)

    RAM @ 2.3V (1.8V default, ali Crucial navodi 2.2V za def)

    Coolermaster 430W napajanje

    2x HDD 80 GB SATA2 u Stripe polju

    1x HDD 160 GB SATA2

    1x HDD 500 GB SATA2

    2x DVDRW

    X1950Pro PCI-E, 256DDR3 256bit

    SB xfi xtreme gamer

    TV tuner gigabyte dvb-t s antenom na prozoru (prema strani gdje je grom zderao)

    Napomena je da DVB-T radi i sad kad ga pokrenem…. dakle preko toga vjerojatno nije bilo prenapona…

    #15941

    Dakky
    Participant

    Manje gledat pornice, manje virusa ces instalirat…

    Nema virusa na kompu….

    #15942

    LittleCannon
    Moderator

    Pukli su ti windowsi.

    Ubaci ERD commander unutra i napravi system restore.

    Ako ne ide niti tako, ubaci nekakav linux live cd i napravi restore manualno.

    Ako ne ide niti tako onda donesi kompjuter do mene i pones 1500kuna i ja cu ti to napraviti

    #15943

    Dakky
    Participant

    za 1500 kn kupim novu maticnu ram i procesor pa rijesim problem sam 🙂

    Hvala na savjetima u svakom slucaju, idem skinut taj ERD

    #15944

    LittleCannon
    Moderator

    Dok sam pisao gornji post po glavi mi se motalo:” Mozda sam napisao premalu svotu, shvatiti ce me Daky ozbiljno, ma neeeee…”

    I gle ti ovo sada :smt005

    #15945

    Ajkula
    Moderator

    Radje dodji do mene i ponesi : gajbu pive , 1000 kuna, nekog ko zna radit sa kompom ….

    #15946

    Troky
    Keymaster

    LOL

    #15947

    Dakky
    Participant

    Dok sam pisao gornji post po glavi mi se motalo:” Mozda sam napisao premalu svotu, shvatiti ce me Daky ozbiljno, ma neeeee…”

    I gle ti ovo sada :smt005

    Ma neeeeeeece ……. ne uopce….. 🙂

    Inace ERD commander 2008 ne vidi RAID polje (na kojem su samo Windowsi), moram integrirat u njega driver za ICH8 kontroler, ali nLite ne prepoznaje ERD kao instalaciju Windowsa i odbija poslusnost…. tako da cu morati rucno dodati tih par INF-ova i SYS-ova…. samo da nadjem kako……

    #15948

    Dakky
    Participant

    inace nista od rucnog integriranja….. nakon integriranja u sam ISO preko UltraISO, boota s CD-a ali kaze Couldn’t find NTLDR. Ocito sam nesto krivo integrirao 🙂

    Daj ponovi kako “rucno” restorat system, naime uopce mi ne dopusta da udjem u System volume information, samo lijepo kaze “Access is denied”.

    Kontao sam mozda cackat po permissionima ali me strah da ne zabrljam jos vise. Sad barem radi 🙂

    #15949

    LittleCannon
    Moderator

    Necu ti dvaput govoriti.

    Citaj

    #15950

    Dakky
    Participant

    evo od jucer navecer rade bez greske, registry je jos uvijek malo sprckan ali sad sve radi i winlogon nije puknuo

    #15951

    Dakky
    Participant

    i radilo bez greske do jucer u komadu… i jucer opet krenule neke poruke tipa comctl32.dll is corrupted…

    restartao i krenule poruke tipa winlogon can not start user interface… i komp se restartao 100 puta za redom…

    i puko mi film i odmah razbio stripe polje i ubacio x64 gaming edition i krenuo na instalaciju.

    sto je je, instaliraju se za 15 min… dok su se instalirali na laptopu sprzio drivere za x64.. instaliralo se sve… kreno na drivere…

    intel inf… restart.. sve ok

    ati catalyst x64 … restart … prodje bar onaj za loading windowsa… i samo se monitor ugasi.. zmiga lampica kao da je komp ugasen… u safe modu maknem driver od atija… restart… radi… instaliram drugi driver… restart .. ne radi

    ja sam blago receno vec jako lud s ovim kompom…. i pojma ne znam sta mu je….

    i kad idem instalirati 32 bitne windowse dolaze bluescreenovi tokom instalacije…

    ima neko ideju sta mu je….

    hvala i pozdrav

    #15952

    Troky
    Keymaster

    Ja sam prije par godina imao isti problem (smrzavanje nakon ‘loading windows’ i taman kad grafika treba uletiti u hi-res)… problem je bio u jadnom napajanju.

    Probaj s drugom grafičkom, drugim ram-om, drugim napajanjem… ako te i dalje bude jebalo onda je ploča… pogledaj malo da se nije napuhao koji kondenzator na ploči… nikad se ne zna.

Viewing 15 posts - 1 through 15 (of 42 total)
  • You must be logged in to reply to this topic.